CTV证券资讯网

您现在的位置是:首页 > 股票知识

股票知识

通达信嫦娥KDJ买点选股指标公式

2020-08-01 15:00股票知识1
VAR2:=CLOSE=HHV(C,4)ANDREF(C,1)=LLV(C,4);VAR4:=REF(C,1)=LLV(C,4)ANDC>=REF(C,2)ORREF(C,2)=LLV(C,4)ANDREF(C,1)

VAR2:=CLOSE=HHV(C,4) AND REF(C,1)=LLV(C,4);
VAR4:=REF(C,1)=LLV(C,4) AND C>=REF(C,2) OR REF(C,2)=LLV(C,4) AND
REF(C,1)<=REF(C,3) AND REF(C,2)=REF(C,1);
VAR9:=100*EMA(EMA(C-REF(C,1),6),6)/EMA(EMA(ABS(C-REF(C,1)),6),6);
VAR10:=EMA(MA(C,13),13);
VAR11:=FILTER((LLV(VAR9,2)=LLV(VAR9,7) AND COUNT(VAR9<0,2) AND
CROSS(VAR9,MA(VAR9,2)))=1,5);
VAR13:=SMA(EMA((C-REF(C,1))/REF(C,1),5)*100,3,1)*10;
VAR14:=FILTER(((CROSS(VAR13,0) OR CROSS(C,VAR10)) AND VAR11)=1,3);
VAR15:=MA(C,18)>=REF(MA(C,18),3) AND CROSS(C,MA(C,18));
{KDJ}
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
金叉:=CROSS(J,D);
死叉:=CROSS(D,J);
买1:=(VAR14 OR VAR15) AND VAR11;
买2:=(VAR14 OR VAR15) AND VAR4;
买3:=(VAR14 OR VAR15) AND VAR2;
买4:=(VAR2 AND VAR11) OR (VAR4 AND VAR11);
买:(金叉 AND VAR4) OR (金叉 AND VAR2) OR (金叉 AND VAR11);

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!

如若转载,请注明出处:https://www.cctvstock.com/zhishi/6214cbbdfcd8de6841107212.html

相关资讯

  • 量比选股法介绍 量比选股法有何作用

    量比选股法介绍 量比选股法有何作用

    2020-08-13 16:331

    其实,量比仅仅是一个衡量相对成交量的指标,指的是每一天每分钟平均成交量与前五天内每分钟平均成交量的比值,这一比值反映出来的是当前盘口的成交力度与近五日成交力度的差别,分别表现为成交量放大或者是成交量萎缩。如果量比保持平稳,一般情况下股价也会保持平稳,如果量比突然放大,那么股价必定会发生大的变化,所以

  • 短线黑马技巧:“上影穿刺”选股法

    短线黑马技巧:“上影穿刺”选股法

    2020-08-13 16:021

    股票K线图中,长上影线的形成,人们多认为是受上方巨大抛压所致,诚然有这种情况,但也有很多情况是出现长上影线后股价便开始了再次的强势上涨,这是庄家利用人们对长上影线是巨大压力的固定思维进行的骗线,所以我们必须要学会识别什么样的长上影线走势会涨。上影穿刺选股法的技术特征:1.上影线的长度要达到3%以上;

  • KDJ指标的D线分析

    KDJ指标的D线分析

    2020-08-13 15:021

    TCL集团(000100)-KDJ的D线分析图1所示为TCL集团在2009年9月至2010年1月的走势。图1中的浪1、浪2、浪3、浪4和浪5为一个完整的五浪。其中,浪3的涨幅最大,浪4的回调幅度最大,且观察浪3和浪4之后,我们认为浪5将走出一轮比较可观的行情。通过对图1的观察,我们在浪4回调的末端发

  • 短线选股:短线选股技巧介绍

    短线选股:短线选股技巧介绍

    2020-08-13 14:001

    短线选股:短线选股技巧介绍股市变化多端,炒短线更是高手的游戏。短线选股关键在热点,投资者一定要对热点的形成有敏锐的洞察力。短线选股应掌握以下四大技巧:一、看成交量俗话说量为价先导,量是价的先行者。股价的上涨,一定要有量的配合。成交量的放大,意味着换手率的提高、平均持仓成本的上升,上档抛压因此减轻,股

  • 分时图最佳买点之三平底

    分时图最佳买点之三平底

    2020-08-13 13:331

    股价线经过一段深跌后,先后出现了三个处在同一水平线上的低点,这三个底点,叫三平底。特征:1、该形态形成前,股价必须应是下跌,下跌的幅度较一般要大于1.5%。2、该形态形成时,股价线必须始终处在均价线之下,中途不能有超过均价线的走势,特别是颈位线的高点,不能有超过均价线。注意:1、三平底最价买点有两处

  • 短线选股:短线股票选股技巧有哪些

    短线选股:短线股票选股技巧有哪些

    2020-08-13 13:041

    短线选股:短线股票选股技巧有哪些在股票市场中购买股票主要就是购买未来很多股票,投资者也希望买到的股票未来会大涨,但是炒股也有几个非常重要的因素,比如说购买股票的时间购买股票的价格购买股票的数量都是非常重要。那么,短线股票选股技巧有哪些呢?短线股票选股技巧有哪些呢?1、股票的价格比较稳定,但是股票的成