CTV证券资讯网

您现在的位置是:首页 > 信托

信托

同花顺主力爆发线指标公式是什么?同花顺主力爆发线指标公式推荐

2020-06-23 04:44信托1
主力资金:EMA(100*(C-LLV(LOW,30))/(HHV(H,30)-LLV(LOW,30)),3),colorred,LINETHICK2;即将爆发线:65,COLOR00FF00;起爆线:80,colorwhite,LINETHICK1;TMD:=C-REF(C,1);金线:100*E

  主力资金:EMA(100*(C-LLV(LOW,30))/(HHV(H,30)-LLV(LOW,30)),3), colorred,LINETHICK2;

  即将爆发线: 65,COLOR00FF00;

  起爆线:80,colorwhite,LINETHICK1;

  TMD:=C-REF(C,1);

  金线:100*EMA(EMA(TMD,5),5)/EMA(EMA(ABS(TMD),5),5),colorwhite,LINETHICK1;

  银线:MA(金线,10),COLOR00FF00,LINETHICK1;

  STICKLINE(金线》银线 , 金线,银线 ,2.5,0),colorred,LINETHICK2;

  STICKLINE(银线》金线,金线,银线,2.5,0),colorgreen,LINETHICK2;

  爆发线:30,COLORFF00FF,LINETHICK1;

  起步线:0,colorwhite,LINETHICK1;

  DRAWTEXT(CROSS(起爆线,主力资金),起爆线,★空仓!) ,coloryellow;

  抄底线:-25,colorwhite,LINETHICK1;

  LC:= REF(C,1);

  F1:=ZIG(3,10);

  方向:IF((F1》 REF(F1,1)),-40,105),COLOR00FF00,LINETHICK2;

  DRAWTEXT(CROSS(抄底线,方向),抄底线,★逢低进场!) ,colorred;

  DRAWTEXT(CROSS(方向,抄底线),方向+20,★逢高出场!) ,colorwhite;

  DRAWTEXT(CROSS(金线,起爆线),金线,★爆发!) ,colorwhite;

  BIAS1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;

  BIAS2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;

  BIAS3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;

  MM:=(BIAS1+2*BIAS2+3*BIAS3)/6;

  股价趋势:=MA(MM,3),colorred;

  买入信号:=EMA(股价趋势,2);

  底部区域:IF(股价趋势《-6,20,0),LINETHICK2,colorblue;

  DRAWTEXT(CROSS(股价趋势,买入信号) AND COUNT(买入信号《-6,2)》1,50,),colorred,LINETHICK3;

  STICKLINE((股价趋势《-9),0,0,4,0 ),COLORCC0033;

  STICKLINE((股价趋势《-9),0,5,4,0 ),COLORFF9966;

  底部预警信号:=

  STICKLINE( (股价趋势《-9),0,2,4,0),LINETHICK2 ,colorwhite;

  STICKLINE( (股价趋势《-9),0,8,4,0 ),LINETHICK2,COLORFFFF66;

  XY1272:=

  STICKLINE((股价趋势《-12),10 ,-15,4,0) ,COLOR0066FF;

  STICKLINE((股价趋势《-12),10 ,-5,4,0 ),COLOR0099FF;

  STICKLINE((股价趋势《-12),10 ,0,4,0 ),COLOR00CCFF;

  STICKLINE((股价趋势《-12),10 ,3,4,0),COLOR00FFFF;

  机会来临:REF(IF((MA(C,5)-C)/C》0.03 AND (MA(C,10)-MA(C,5))/MA(C,5)》0.03,30,0),1),LINETHICK2,colorred;

  AAA:=LLV(LOW,36);

  BBB:=HHV(HIGH,30);

  DDD:=(EMA(((CLOSE-AAA)/(BBB-AAA))*(4),4))*(25);

  股海:=(((DDD-LLV(DDD,21))/(HHV(DDD,21)-LLV(DDD,21)))*(4))*(25);

  跟踪:10,COLOR0000FF,LINETHICK1;

  神偷出现:IF((COUNT((DDD》REF(DDD,1)),1)=1) AND (REF(DDD,1)《REF(REF(DDD,1),1)) AND (DDD《跟踪),23,0),LINETHICK2,COLORF00FF0;

  BIAS1W :=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;

  BIAS2W :=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;

  BIAS3W :=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;

  MM:=(BIAS1W+2*BIAS2W+3*BIAS3W)/6;

  MN:=MA(MM,3);

  VAR24:=LLV(LOW,36);

  VAR25:=HHV(HIGH,30);

  VAR26:=EMA((CLOSE-VAR24)/(VAR25-VAR24)*4,4)*25;

  底观察:IF(MN《-4,10,0),colorblue,LINETHICK2;

  底背离: IF((VAR26《10),5,18), coloryellow,LINETHICK2;

  顶背离: IF((VAR26》90),90,100), COLORFFFFFF,LINETHICK2;

  

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!

如若转载,请注明出处:https://www.cctvstock.com/xintuo/a959332eb95edefe49bdd208.html

相关资讯

  • 同花顺股票公式之主动总买、主动总卖

    同花顺股票公式之主动总买、主动总卖

    2020-07-12 19:341

    同花顺股票公式之主动总买、主动总卖分时MACD加入主动买入卖出单(主动总买、主动总卖)-股票指标公式下载同花顺分时MACD是个不错的看盘指标。加入主动买入卖出单这样不但能看清盘中趋势。也能把握主力动向。一个小指标主要方便大家看盘。把下面这段源码加入分时MACD即可。主动总买:=BIGBUYCOUNT

  • 股票交易二十三大绝招是什么-

    股票交易二十三大绝招是什么-

    2020-07-12 19:341

    股票交易二十三大绝招是什么?内参口诀十三:平静水面一波高,当心后面大波涛。一场军事小演习,后面将有大战役。这两句话是一个意思,是从连续的分时线上,看底部启动初期的技术特征。即当一只股票或者权证在底部横盘了很长时间,其多日连续的分时线会呈现出十分平缓的形态,如下倾的缓坡或平静的水面,而当有一天水面突然

  • 通达信SP估值体系主图指标公式介绍

    通达信SP估值体系主图指标公式介绍

    2020-07-12 19:331

    VAR1:=1080531;CPI:=-0.015;利率:=2.52;绝S:=FINANCE(10)*(1-CPI)/FINANCE(1);绝X:=(FINANCE(10)-FINANCE(15)-FINANCE(16))*(1-CPI)/FINANCE(1);回:=FINANCE(35)*(1+F

  • 通达信KDJ中短线指标公式

    通达信KDJ中短线指标公式

    2020-07-12 19:030

    A2:=(HIGH+LOW+CLOSE*2)/4;A3:=EMA(A2,17);A4:=STD(A2,17);A5:=((A2-A3)/A4*100+200)/4;A6:=(EMA(A5,5)-25)*1.56;T2:=(HHV(HIGH,3)+LLV(LOW,3)+CLOSE*2)/4;{股旁网-

  • 涨停复盘:独角兽概念股分化 神火股份引领铝业股爆发

    涨停复盘:独角兽概念股分化 神火股份引领铝业股爆发

    2020-07-12 19:021

    沪指持续走高全天呈现V形走势,创业板指早盘高开后维持红盘震荡走势午后回落,上证50、沪深300指数纷纷收红,截止收盘,沪指涨逾1%,创业板指回落,成交量较前一日无明显变化。午后两市风格快速切换,以工业互联网为首的中小创掉头向下,而以电解铝为主的周期品种快速拉升,龙头神火股份(000933)率先封板,

  • 买卖盘是主力动向的窗口

    买卖盘是主力动向的窗口

    2020-07-12 19:001

    市场中,投资者经常谈论的热门话题之一便是主力的动向,把好“主力脉”,便有了收益的保障。探寻主力动向的方法很多,但许多投资者都忽视了就在我们身边,可以准确观察主力动向的窗口,那就是个股交易的买卖盘,具体操作中就是一只股票委托买入的价格、数量及委托卖出的价格、数量的反映。目前我们使用的钱龙交易系统可以为