CTV证券资讯网

您现在的位置是:首页 > 基金

基金

大智慧虚拟VOL指标公式是什么?大智慧虚拟VOL指标公式介绍

2020-10-23 15:02基金7
VOL,VOLSTICK;MA1:MA(VOL,6),LAYER1;MA3:MA(VOL,18),LAYER1;MA2:MA(VOL,36),LAYER1;bb:=INTPART(CURRENTTIME/100);bb1:=INTPART(bb/100);sj1:=(bb1-9)*60;BBC:=I

  VOL,VOLSTICK;

  MA1:MA(VOL,6),LAYER1;

  MA3:MA(VOL,18),LAYER1;

  MA2:MA(VOL,36),LAYER1;

  bb:=INTPART(CURRENTTIME/100);bb1:=INTPART(bb/100);

  sj1:=(bb1-9)*60;BBC:=IF(DATE=CURRENTDATE,1,0);

  sj2:=bb-bb1*100-30;

  sj:=sj1+sj2;aa1:=BETWEEN(sj,0,120);aa2:=BETWEEN(sj,120,210);aa3:=BETWEEN(sj,210,330);dfgd:(sj*aa1+120*aa2+(sj-90)*aa3);

  STICKLINE(CLOSE》0 AND BBC》0 AND DYNAINFO(10) AND BARSTATUS=2,0,DYNAINFO(8)*240/dfgd,7,0),DOTLINE,LAYER6,COLOR00ffff;

  实际V:= VOL;

  Var1:=DYNAINFO(17)*REF(MA(VOL,5),1);

  Var2:=DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT;

  预测V1:=IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,Var1,Var2);

  预测V2:=IF(实际V》=预测V1,实际V,预测V1);

  比1:=预测V2/实际V;

  比比:=BETWEEN(比1,0.8,1.2);

  比:=IF(比比,1,比1);

  换手率:VOL/CAPITAL*100,LINETHICK0;

  换手20:SUM(换手率,20),LINETHICK0;

  WJ:=(H+L+C)/3;

  V1:=IF(H=L,1,H-MAX(O,C));

  V2:=IF(H=L,1,MAX(C,O)-WJ);

  V3:=IF(H=L,1,MIN(O,C)-L);

  V4:=IF(H=L,1,WJ-MIN(C,O));

  V5:=VOL/IF(H=L,4,H-L);

  V6:=(V1*V5);

  V7:=(V2*V5);

  V8:=(V3*V5);

  V9:=(V4*V5);

  买盘1:=DYNAINFO(23)*比;

  卖盘1:=DYNAINFO(22)*比;

  买盘2:=(V9+V8)*比;

  卖盘2:=(V6+V7)*比;

  买盘:=IF(CATEGORY《》0 AND CATEGORY《》12 AND CATEGORY《》13 AND BARSTATUS=2 AND DATATYPE=6,买盘1,买盘2);

  卖盘:=IF(CATEGORY《》0 AND CATEGORY《》12 AND CATEGORY《》13 AND BARSTATUS=2 AND DATATYPE=6,卖盘1,卖盘2);

  STICKLINE(CLOSE》0,0,买盘,1,-120),LAYER2,colorred;

  STICKLINE(CLOSE》0,0,卖盘,1,120),LAYER2,colorred;

  

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!

如若转载,请注明出处:https://www.cctvstock.com/jijin/a4d2d7ae2075dd355b33ceff.html

相关资讯

  • KDJ指标线上穿50轴线的技能解析

    KDJ指标线上穿50轴线的技能解析

    2020-11-04 20:3511

    KDJ指标线也是-种十分常用的技术指标。其50轴线显示出了市场强弱的分界点,因此KDJ指标线穿越50轴线就具有十分特殊的操作意义。技能解析:股价强势拉升并带动KDJ指标线上穿50轴线,这显示出市场强有力的上涨,投资者可以及时进行短线买入和卖出,由此获取短线收益。而股价缓慢上扬,KDJ指标线逐步上穿5

  • 大智慧吴言优化MACD指标公式

    大智慧吴言优化MACD指标公式

    2020-11-04 20:3210

    Var1:=IF(DATE>=1341231,0,1);Var2:=(CLOSE-REF(CLOSE,29))/REF(CLOSE,29)*100;Var3:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;DRAWTEXTABS(5,5,'股旁

  • 如何设置宝塔线指标

    如何设置宝塔线指标

    2020-11-04 20:3115

    宝塔线是以红、黑,或红、绿实体柱状线来表示股价涨跌的,其中红色代表上涨,绿色(黑色)代表下跌。宝塔线是研判涨跌趋势的一种技术分析方法。多空之间争夺的过程与力量的转变,都会体现在其红黑或红绿柱状线实体之中,并且通过不同的组合发出做多、做空信号。宝塔线画法宝塔线指标以不同颜色的柱状线来区分价格或指数的涨

  • 通达信最牛选股指标公式

    通达信最牛选股指标公式

    2020-11-04 18:0211

    通达信最牛选股指标公式X_1:=100*(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21));X_2:=CLOSEEMA(CLOSE,5)ANDCLOSEEMA(CLOSE,10)ANDCLOSEEMA(CLOSE,13)ANDCLOSEEMA(CLOSE,

  • 什么是威廉指标?威廉指标(W%R)具体解析

    什么是威廉指标?威廉指标(W%R)具体解析

    2020-11-04 18:0012

    什么是威廉指标?威廉指标(W%R)具体解析在股票技术分析领域中,什么是威廉指标?W%R指标是威廉指标的简称,那么W%R指标怎么看呢?威廉指标是用当日收盘价在最近一段时间股价分布的相对位置来描述超买和超卖程度的一种技术分析指标。该指标是有两条曲线组成(即WR1线和WR2线),其中波动较快的是WR1线,

  • 第一技术MACD指标寻涨停板诀窍

    第一技术MACD指标寻涨停板诀窍

    2020-11-04 17:009

    第一技术MACD指标寻涨停板诀窍MACD各种方法均应该配合量和均线进行确认,只有在形态、量、价配合的情况之下才能作为买入股票的条件。方法一:佛手向上(超级短线方法)天虹商场案例:方法二:小鸭出水(熊市经典选股方法)方法三:漫步青云(MACD零轴上第一次金叉)方法四:天鹅展翅(熊市探底买入方法)方法五