CTV证券资讯网

您现在的位置是:首页 > 股票分析

股票分析

通达信高低MACD指标公式推荐

2020-08-09 19:02股票分析1
SHORT:=12;LONG:=26;MID:=9;GT:=60;LT:=30;X_1:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);X_2:=EMA(X_1,MID);X_3:=(X_1-X_2)*2;NOTEXT:REF(X_1,1),NODRAW;周期:CURRBARSC

  SHORT:=12;

  LONG:=26;

  MID:=9;

  GT:=60;

  LT:=30;

  X_1:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);

  X_2:=EMA(X_1,MID);

  X_3:=(X_1-X_2)*2;

  NOTEXT:REF(X_1,1),NODRAW;

  周期:CURRBARSCOUNT,NODRAW,COLORMAGENTA;

  X_4:=BARSLAST(CROSS(X_1,X_2))+1;

  X_5:=BARSLAST(CROSS(X_2,X_1))+1;

  X_6:=FINDHIGHBARS(NOTEXT,0,GT,1);

  IF(CURRBARSCOUNT《=CONST(X_6)+1,CONST(REF(NOTEXT,X_6)),DRAWNULL),COLORRED,LINETHICK3;

  X_7:=IF(CURRBARSCOUNT《=CONST(X_6)+1,CONST(REF(NOTEXT,X_6)),DRAWNULL);

  X_8:=FINDLOWBARS(NOTEXT,0,LT,1);

  IF(CURRBARSCOUNT《=CONST(X_8)+1,CONST(REF(NOTEXT,X_8)),DRAWNULL),COLORGREEN,LINETHICK3;

  X_9:=IF(CURRBARSCOUNT《=CONST(X_8)+1,CONST(REF(NOTEXT,X_8)),DRAWNULL);

  DRAWICON(CROSS(X_1,X_7),X_7,1);

  DRAWICON(CROSS(X_9,X_1),X_9,2);

  STICKLINE(ISLASTBAR,X_9,X_7,10/2,(-1)),COLORMAGENTA;

  STICKLINE(ISLASTBAR,(X_7+X_9)/2,(X_7+X_9)/2,5,1),COLORBLUE;

  DIF:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG),COLORWHITE;

  DEA:EMA(DIF,MID),COLORYELLOW;

  MACD:(DIF-DEA)*2,COLORSTICK;

  

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!

如若转载,请注明出处:https://www.cctvstock.com/fenxi/30737034c3531cff63232da8.html

相关资讯

  • DMI技术指标原理解说

    DMI技术指标原理解说

    2020-09-24 15:010

    DMI技术指标是由美国的分析师威尔斯维尔德创造的,这是一种研究中长期走势的股市技术分析指标。我们在研究当中发现很多指标都是依照收盘价进行周期计算的,不能真实的反应当天的最高价最低价之间的涨幅关系,我们发现价格的波动总是由围绕平衡点进行上下波动的。股价的变化总是由失衡到均衡再到失衡的一个过程,随着股价

  • 通达信MACD结合KDJ指标公式

    通达信MACD结合KDJ指标公式

    2020-09-24 15:000

    LR:=36;B:=13;N:=100;UR:=5;SHORT:=21;LONG:=44;MIDD:=11;M:=11;{KDJ的MACD}RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;K:=SMA(RSV,3,1);D:=SMA(K,3,

  • BR指标的用途

    BR指标的用途

    2020-09-24 14:310

    BR指标的用途一.用途:分为BR指标,AR指标,前者为买卖意愿指标,后者为买卖气势指标,AR可单独使用,BR必须与AR并用。BR是一种“情绪指标”就是以“反市场心理”的立场为基础,当众人一窝蜂的买股票,前途似乎一片光明,此时,应该断然离开市场。相反地,当群众已经对行情失望,市场一片看坏的声浪时,应该

  • KDJ指标详解 KDJ金叉选股

    KDJ指标详解 KDJ金叉选股

    2020-09-24 14:020

    购买股票的目的就是为了从中获利,但是很多投资者由于没有选对好的股票时,而出现了亏损现象。那么怎样才能够把握住进场的最佳时机呢?下面我们来介绍一下KDJ金叉选股这种方法。KDJ金叉,就是K线、D线、J线这三条线自下而上运行时所形成的交叉。随机指标KDJ是通过计算股价在特定时间内的最高价、最低价和收市价

  • BIAS指标买入形态:BIAS6突破0轴

    BIAS指标买入形态:BIAS6突破0轴

    2020-09-24 10:040

    BIAS指标买入形态:BIAS6突破0轴形态K线图解实例:2013年7月2日,中青旅的BIAS6指标突破0,此时有多头的迹象。7月9日,BIAS12突破BIAS6,说明6日均线向上突破12日均线,此时上涨趋势已经形成,后市股票迎来一波上涨行情。形态简介:一旦BIAS6突玻0,显示短期内行情已经转强,

  • 白银交易中KDJ指标线的应用原理

    白银交易中KDJ指标线的应用原理

    2020-09-24 09:330

    在白银交易中,进行K线、指标分析是常遇到的事情,而KDJ指标线又被称之为随机指标,最开始的时候应用于期货市场,后来被广泛应用到了股票市场、现货白银市场,它是目前比较使用的技术分析指标。KDJ指标线:KDJ是一种相当新颖、实用的技术分析指标,它起先用于期货市场的分析,后被广泛用于市场的中短期趋势分析,